Search found 87 matches

by thekingof7
Thu Jun 19, 2014 5:31 pm
Forum: Technical Help
Topic: Airbox Delete
Replies: 2
Views: 1312

Airbox Delete

Hey guys! Long time no see. 1987 Spree - Stock. I really dislike the design of the stock airbox/filter. I have gone through 2 which have either warped, rubbed, or snapped. I took a hack saw to one and removed everything except the box and tube so that the box itself was free floating using only the ...
by thekingof7
Fri Jun 13, 2014 3:16 pm
Forum: Technical Help
Topic: Gates or Bando belt?
Replies: 15
Views: 2850

Re: Gates or Bando belt?

Good choice, my gates belt lost power after about 2 months. Wish I had stuck OEM Bando.
by thekingof7
Tue Aug 06, 2013 10:16 am
Forum: Technical Help
Topic: No more than 10 mph
Replies: 14
Views: 3199

Re: No more than 10 mph

Thanks for the tip. I will likely try for some longer bolt with washers and nuts, compress that carb on there. Let you guys know how that goes.

-thekingof7
by thekingof7
Mon Aug 05, 2013 4:12 pm
Forum: Technical Help
Topic: Cold Start Issue & Oil Consumption Question
Replies: 8
Views: 1560

Re: Cold Start Issue & Oil Consumption Question

Isn't the fuel/oil ratio something like 50:1? Also, sounds like you might have a faulty bystarter. They are cheap and quick to swap.
by thekingof7
Mon Aug 05, 2013 2:11 pm
Forum: Technical Help
Topic: No more than 10 mph
Replies: 14
Views: 3199

Re: No more than 10 mph

I'm resurrecting this thread. I finally got around to checking the reeds. They looked fine. The engine will not rev up after putting even just the boot in the carb intake. As soon as you remove the boot the RPMs go back up to "normal" Just curious but would loose mounting bolts for the carb cause an...
by thekingof7
Thu May 30, 2013 3:04 pm
Forum: Technical Help
Topic: No more than 10 mph
Replies: 14
Views: 3199

Re: No more than 10 mph

Sorry guys, I didn't realize all this advice had come in. Once home, Im gonna check compression. Then reeds.
by thekingof7
Tue May 28, 2013 12:37 pm
Forum: Technical Help
Topic: No more than 10 mph
Replies: 14
Views: 3199

Re: No more than 10 mph

Appreciate the advice. I'll have to check on the reeds once the rain ceases. :naughty:
Are there any signs of wear for the reeds I should be watching for?

Thanks
by thekingof7
Mon May 27, 2013 8:51 pm
Forum: Technical Help
Topic: No more than 10 mph
Replies: 14
Views: 3199

Re: No more than 10 mph

The spray carb cleaner won't do much. There is nothing to clean with it when spraying in the carb throat really. It will disperse the oil from the moving parts and cause issues though. Check the carb mounting bolts, air hose, air box lord and the air filter. If the air filter decided to rot and dis...
by thekingof7
Sun May 26, 2013 2:30 pm
Forum: Technical Help
Topic: No more than 10 mph
Replies: 14
Views: 3199

Re: No more than 10 mph

Well I was fiddling around with it some more. And I've got some good and weird news. I tuned the carb per these intructions http://hondaspree.net/wiki/index.php5?title=Carburetor_Air/Fuel_Adjustments_-_Spree Idles great, sounds fine. I tried running it without the airbox or filter and it runs just f...
by thekingof7
Sun May 26, 2013 12:58 am
Forum: Technical Help
Topic: No more than 10 mph
Replies: 14
Views: 3199

No more than 10 mph

Hey gang! Long time no see. So the spree season is back and I've pulled my 87 spree out of storage. Ran beautifully after the fuel stabilizer burned through, until now. The other night on the way home from work it died, I could maintain an idle but any throttle and it immediately would die. Bought a...
by thekingof7
Mon Nov 12, 2012 2:14 pm
Forum: Technical Help
Topic: A possible reason for slower takoff after warm up
Replies: 10
Views: 1577

Re: A possible reason for slower takoff after warm up

I was one of the guys asking this question and never really getting anywhere. A couple of us had proposed the idea of an issue of a dirty carb being exasperated by the auto bystarter kicking in. I might need to take the plunge next riding season(Wisconsin) and throw a new cylender and piston on ther...
by thekingof7
Mon Oct 15, 2012 2:07 pm
Forum: Technical Help
Topic: nooby here needs some help getting elite 50 to run
Replies: 5
Views: 1007

Re: nooby here needs some help getting elite 50 to run

A bit of dopey info, but when my battery decided to die overnight, the first thing I noticed (after lack of starter) was that the signals nor horn worked very well unless the throttle was at least halfway open. This could be a nice idiot check for your problem. :D
by thekingof7
Mon Oct 15, 2012 2:01 pm
Forum: Technical Help
Topic: crankcase oil getting in cylinder
Replies: 20
Views: 2481

Re: crankcase oil getting in cylinder

Hope I don't sound like a noob but there is supposed to be no oil in the crank? I recently put rings in my spree and there was oil in with the crank. I'm new with two strokes so I'm not sure. The spree starts and idles but won't hit high Rpms even with the back tire off the ground. It doesn't spray...
by thekingof7
Mon Oct 15, 2012 1:57 pm
Forum: Technical Help
Topic: Moped acting up - not sure if it's the battery
Replies: 2
Views: 603

Re: Moped acting up - not sure if it's the battery

You're gonna hear this about 500 times around here. But check your lines and your carb, it likely needs a good cleaning and is starving your motor of fuel or possibly oxygen.
by thekingof7
Sat Sep 15, 2012 1:17 am
Forum: Technical Help
Topic: This rotten tilpipe
Replies: 6
Views: 780

Re: This rotten tilpipe

No no :D Well I just realized that I was missing spacers between the bolts on my exhaust got that remedied and we will see how things go. I was under the impression that the the fender piece attached at the pipe's end did a little more suspension for the part of the tailpipe. The plastic has given w...