1986 honda spree bogging down.

Trying to get your Spree/Elite to run, or run better? Post your questions here.

Moderator: Moderator

Post Reply
Ronsmp
Noob
Noob
Posts: 13
Joined: Fri Apr 08, 2011 11:05 pm
Location: Michigan, USA

1986 honda spree bogging down.

Post by Ronsmp » Fri Apr 08, 2011 11:37 pm

Hi all I am new to thie forum. I recently bought a used rebuild Honda Spree. The guy I bought it from ran super unleaded in it and mixes klotz synthetic oil 32:1. and a little of Johnsen's octane booster. I was getting lower on a tank full of his mixture so I did get super unleaded gas, but I thought it didn't matter what 2 cycle oil I use as long as it is synthetic. So I mixed Amsoil synthetic 2 cycle racing oil which I bought at a yamaha mortorcycle shop down the road from were I live. Well I took my moped for a ride to around the area I live and then for a 10 to 12 mile ride to were I work to see how long it would take me. I did reach speeds up to 33 to 35 miles and hour. I was flying, but then the engine cut out on me! It did this 2 times on my trip. The next day I tried to go for a ride and at first it started hard , but after that no problem starting, but the main problem is moped bogs down and at time is would take of and go to 25 mph, but only a few times mainly it stayed in low speeds. I hope because I am running a differnt oil then he did that is not the problem? Also, on bottle of Amsoil it says 50:1 but I did 32:1 so later today I just added more gas to tank to dilute it more, but didn't seem to make any difference. Anyone got any thoughts or opions on this? Help! :coolcruise:

User avatar
bakaracer
CBR1000RR
CBR1000RR
Posts: 3584
Joined: Tue Jan 27, 2009 9:51 pm
Location: tacoma,wa
Contact:

Re: 1986 honda spree bogging down.

Post by bakaracer » Fri Apr 08, 2011 11:51 pm

change the plug. do a compression test too just to make sure nothing is bad going on inside
Nothing like getting stroked!
Thanks to my sponsors
Nos Energy Drinks,themopedcompany.com,nwautoevents.com,Cycle Gear
90 honda dio sp 72cc
87 elite 50 s with 86cc watercooled mini stroke
87 elite 50 race bike mhr 72cc
91 yamaha tzr 250r

User avatar
Bear45-70
CBR1000RR
CBR1000RR
Posts: 9666
Joined: Mon Jul 23, 1973 10:24 am
Location: Union, WA.

Re: 1986 honda spree bogging down.

Post by Bear45-70 » Sat Apr 09, 2011 12:22 am

Unless this is a modified Spree with a major compression boost, you don't need premium gas and octane booster. Is the oil pump in place and working? If so why are you mixing oil in the gas? To much here does not make sense.
Bear 45/70
Image

'83 Aero 80 X 3
'84 Aero 80 X 3

'85 Aero 80
'84 Aero 125 X 2
'84 Aero 125
'84 Aero 125 X 2
'85 Aero 50
'85 Spree

Ronsmp
Noob
Noob
Posts: 13
Joined: Fri Apr 08, 2011 11:05 pm
Location: Michigan, USA

Re: 1986 honda spree bogging down.

Post by Ronsmp » Sat Apr 09, 2011 12:52 am

Bear45-70 wrote:Unless this is a modified Spree with a major compression boost, you don't need premium gas and octane booster. Is the oil pump in place and working? If so why are you mixing oil in the gas? To much here does not make sense.
Hello, the oil pump is not connected as it does not work So that is why mix oil with the gas! Also, guy got moped from said that moped runs better with the premium gas! Thanks for replying.

User avatar
Bear45-70
CBR1000RR
CBR1000RR
Posts: 9666
Joined: Mon Jul 23, 1973 10:24 am
Location: Union, WA.

Re: 1986 honda spree bogging down.

Post by Bear45-70 » Sat Apr 09, 2011 1:09 am

Ronsmp wrote:
Bear45-70 wrote:Unless this is a modified Spree with a major compression boost, you don't need premium gas and octane booster. Is the oil pump in place and working? If so why are you mixing oil in the gas? To much here does not make sense.
Hello, the oil pump is not connected as it does not work So that is why mix oil with the gas! Also, guy got moped from said that moped runs better with the premium gas! Thanks for replying.
NO, a stock scooter will not run better on premium gas. The only reason to run premium is if the compression is above about 9.5 to 1 and all stock scooters have around 7 to 1 compression so unless this engine is highly modified there is no reason to run premium, EVER! If the oil pump is disconnected but still in the motor you are looking for a a broken motor.
Bear 45/70
Image

'83 Aero 80 X 3
'84 Aero 80 X 3

'85 Aero 80
'84 Aero 125 X 2
'84 Aero 125
'84 Aero 125 X 2
'85 Aero 50
'85 Spree

Ronsmp
Noob
Noob
Posts: 13
Joined: Fri Apr 08, 2011 11:05 pm
Location: Michigan, USA

Re: 1986 honda spree bogging down.

Post by Ronsmp » Sat Apr 09, 2011 9:12 am

Hello Bear. The oil pump is disconnected as orginal owner put a rebuild motor in it and said he just mixed the oil with the gas. I think he said either pump does not work or just easier or moped runs better with just mixing oil with gas. Not exactly sure but that is how he runs it and it ran fine when I tried it out when I bought it!

Ronsmp
Noob
Noob
Posts: 13
Joined: Fri Apr 08, 2011 11:05 pm
Location: Michigan, USA

Re: 1986 honda spree bogging down.

Post by Ronsmp » Sat Apr 09, 2011 5:52 pm

bakaracer wrote:change the plug. do a compression test too just to make sure nothing is bad going on inside
Hello bakaracer, I put a new spark plug in and even put in a 32:1 mixture of Klots oil. The moped ran a lot better for about 10 to 15 minutes was hitting speeds of 25mph still not 30 to 35mph. and after a while it was bogging down to lower speeds so come home and let it set a while and got out and tried again and it would go good for 5 minutes or so before bogged down again. I will have to wait till I can save some money up to have a professional look at it. Oh well I did what I could do! Thanks for advice on trying spark plug! :confused: Was nice ride when it would go!

User avatar
spree-rider
Elite
Elite
Posts: 693
Joined: Tue Nov 03, 2009 8:24 pm
Location: Burien, WA

Re: 1986 honda spree bogging down.

Post by spree-rider » Sat Apr 09, 2011 7:33 pm

PM member TrafficJamz on this board. he lives in East Lake, MI super cool dude!
86 spree
sb 50 intake and reeds
3.00x10 rear tire
waxed

99Polaris indy 700
harliquim paint
2" bar riser
lefty throttle
ice scratchers
SLP tri keel skis
ported
high compression head
chrome low windshield
mountain bar
Xtra-10
I ALWAYS KEEP ONE ROLLED

User avatar
KillinSpree
Elite
Elite
Posts: 592
Joined: Mon Jul 23, 1973 10:24 am
Location: Sylvania, OH

Re: 1986 honda spree bogging down.

Post by KillinSpree » Sun Apr 10, 2011 11:53 pm

Where at in michigan are you incase i missed it?
    1984 Honda Spree White
    1987 Honda Spree Blue

    Ronsmp
    Noob
    Noob
    Posts: 13
    Joined: Fri Apr 08, 2011 11:05 pm
    Location: Michigan, USA

    Re: 1986 honda spree bogging down.

    Post by Ronsmp » Sun Apr 17, 2011 4:11 pm

    KillinSpree wrote:Where at in michigan are you incase i missed it?
      Battle Creek,MI It's too cold to ride anyway! :coolcruise:

      User avatar
      evilone
      Board Supporter
      Board Supporter
      Posts: 3203
      Joined: Sun May 18, 2008 7:26 pm
      Location: Portage Michigan

      Re: 1986 honda spree bogging down.

      Post by evilone » Sun Apr 17, 2011 6:43 pm

      I'd do 50:1 in a stock spree, not 32:1. If the main jet hasn't been replaced with a larger one then you're probably soft-seizing from running lean.
      2001 Honda Elite
      1995 Yamaha Jog
      1994 Yamaha Axis

      I can't believe
      that cop put me
      in the backseat
      when I clearly
      called shotgun.

      tekfrench
      Noob
      Noob
      Posts: 1
      Joined: Fri Apr 29, 2011 8:32 pm
      Location: Arizona

      Re: 1986 honda spree bogging down.

      Post by tekfrench » Sun May 01, 2011 2:59 am

      My 87 Aero 50 had bogging probs until it would not start so i ended up taking off the petcock and cleaned it and got it started and found that the bogging eased up. Maybe maually mixing 50:1 is clogging petcock?

      Post Reply