Spree starts, runs, but dies after a minute or so

Trying to get your Spree/Elite to run, or run better? Post your questions here.

Moderator: Moderator

Budster
Noob
Noob
Posts: 8
Joined: Sun Sep 02, 2012 9:33 pm
Location: indiana

Re: Spree starts, runs, but dies after a minute or so

Post by Budster » Sat Sep 22, 2012 7:59 am

Hi thought I would jump in here even though it is not my thread but I have a similar problem. 87 elite se50 and it appears there is no petcock at all between tank and carb. Meaning there is a vacuum line that is not being used off the carb. Question is whether that causes the engine to die after bystarter warms up and bowl runs dry. Scooter starts, runs for a bit(just long enough to get me about a quarter mile down the road) and then dies. Will restart after either 5 minutes or manually squeezing the fuel line to force more fuel into carb. (Learned this after about 4 iterations of being stranded quarter mile away and pushing home.) Cleaned carb, replaced in line filter and checked bystarter. Pretty sure bystarter works fine as the engine fires on first kick when cold and no problems until warm when idle comes down to reasonable level. Checked air screw setting and ok. I am pretty sure it is the petcock not being there but haven't seen this situation on any other thread. Bought this bike from a local mechanic who seems to be ok but not really a stock set-up kind of guy. Does engine shutting off seem to be a result of vacuum line not being installed to a petcock a logical place to start? I don't want to go down the wrong road being kind of new to diagnosis of small engines. Also, bought this less than 20 miles ago and it only started happening after getting it home from the mechanic and not interested in going back to his boneyard of broken down machines to let him 'fix' it. Nice guy but is kind of a duct tape is the solution kind of guy.Thanks for any ideas. Sorry to hijack the thread but my petcock issue seemed to be in line with the author's.

User avatar
swflcarl
Spree
Spree
Posts: 237
Joined: Sat Sep 15, 2012 3:58 pm
Location: Fort Myers

Re: Spree starts, runs, but dies after a minute or so

Post by swflcarl » Fri Oct 12, 2012 9:46 pm

Budster.... pin / plug your vacuum. Just get a small 1/8" line with the end of golf tee worked for my petcock bypass issue.
I'm more than happy to explain it to you. I'll even draw you a picture! But I can't understand it for you.

'86 Spree - Gone
'86 Spree - Gone
'85 Aero 50 - Gone
'94 Elite SR - Gone
'96 Elite SR - Gone
'01 Elite S
'85 Gyro - Its Alive

Budster
Noob
Noob
Posts: 8
Joined: Sun Sep 02, 2012 9:33 pm
Location: indiana

Re: Spree starts, runs, but dies after a minute or so

Post by Budster » Sat Nov 10, 2012 12:28 pm

thanks carl. I ordered petcock, installed easily and runs better for a while. still bogs down after 10 minutes of constant throttle babying and will try cleaning carb thoroughly. seems like my other bike is experiencing carb problems too so soon I will be expert in carb cleaning with hopes of quitting my job and relying on carb cleaning business.

"Just get a small 1/8" line with the end of golf tee worked for my petcock bypass issue."

can't tell you how many times I have used a golf tee to fix something.

User avatar
patthesoundguy
Moderator
Moderator
Posts: 3164
Joined: Mon Mar 29, 2010 11:38 am
Location: Nova Scotia, Canada
Contact:

Re: Spree starts, runs, but dies after a minute or so

Post by patthesoundguy » Sat Nov 10, 2012 9:27 pm

as soon as the engine quits open the float bowl drain screw and see if any fuel comes out, none means there is not enough fuel getting in, is the oil pump working? Is the screen in the oil tank clogged? maybe you are running lean and soft seizing the thing, Did you clean or replace the fuel line maybe its clogged. maybe some junk got shook loose from working all of the lines and clogged the fuel inlet of the carb had that happen before on golf carts, the carb would be spotless but no fuel flow. did you rinse out the tank spooge when you replaced the petcock? maybe the screen got clogged.
Dude! Ya Can't Fix Stupid!
84 Spree stock
84 Spree Dio AF18E MHR Cylinder Arrow Pipe 28mm OKO
80 Express, 47mm DR BBKit, Weak Ends Intake, Boyesen Dual stage reeds, 19mm Delorto carb, MLM pipe
79 Express
85 Aero 80 stock
84 elite 125 stock

Budster
Noob
Noob
Posts: 8
Joined: Sun Sep 02, 2012 9:33 pm
Location: indiana

Re: Spree starts, runs, but dies after a minute or so

Post by Budster » Fri Nov 16, 2012 12:16 am

thanks for the reply pat but not sure if original poster has resolved his issue. I am taking the carb to get it ultrasounded as someone recommended in another thread. I am assuming sound waves to get the tiny passages clear. oil line is working well, oil is dripping when engine is cranked. fuel line is probably the issue or just carb cleaning. used to run well so I am sure it can be fixed but getting colder (28 fahrenheit last night) so not much fun out in a cold garage. also gotta get the snow thrower started after last winter's no-show. hope to get the wood burning stove going out there. hopefully won't burn down the garage.

User avatar
patthesoundguy
Moderator
Moderator
Posts: 3164
Joined: Mon Mar 29, 2010 11:38 am
Location: Nova Scotia, Canada
Contact:

Re: Spree starts, runs, but dies after a minute or so

Post by patthesoundguy » Sat Nov 17, 2012 7:10 pm

The ultrasonic cleaning of the carb is a great idea. In fact I just ordered my own ultrasonic cleaner last week its on its way from china as we speak. I can't wait to use it on every carb I need to clean. I find a lot of smal engines in the garbage and fix them up so the cleaner will be handy.
Dude! Ya Can't Fix Stupid!
84 Spree stock
84 Spree Dio AF18E MHR Cylinder Arrow Pipe 28mm OKO
80 Express, 47mm DR BBKit, Weak Ends Intake, Boyesen Dual stage reeds, 19mm Delorto carb, MLM pipe
79 Express
85 Aero 80 stock
84 elite 125 stock

Johnniespeed
Elite
Elite
Posts: 316
Joined: Sat Nov 17, 2012 8:18 pm
Location: Sunny Surburbon Sparta Michigan

Re: Spree starts, runs, but dies after a minute or so

Post by Johnniespeed » Sat Nov 17, 2012 8:32 pm

My "new" Spree was doing that dying out also, I cleaned out the carb, and found the electric choke plunger was missing. I replaced the electric choke "bystarter" with an Ebay unit and now the scooter runs super smooth with no stalling.
This is my first post here, so I hope I am doing this correctly.
John
1984 Aero 125 57 mph for sale.

Elite 150 64 mph for sale.

Elite 250 77 mph. for sale.

Red Honda Grom, modded to 250cc, 87 mph.

GSXR 1000 168 mph. My new favorite, scooters seems way too slow now.

User avatar
patthesoundguy
Moderator
Moderator
Posts: 3164
Joined: Mon Mar 29, 2010 11:38 am
Location: Nova Scotia, Canada
Contact:

Re: Spree starts, runs, but dies after a minute or so

Post by patthesoundguy » Sat Nov 17, 2012 9:27 pm

http://www.ebay.com/itm/Electrical-Auto ... 23223f5331
If you need a new bystarter cheapest I could find after days of scouring the web last summer. Mine works perfect. Older sprees you have to crimp on some bullet connectors instead of the red plug.

Sent from my SoftwinerEvb using Tapatalk 2
Dude! Ya Can't Fix Stupid!
84 Spree stock
84 Spree Dio AF18E MHR Cylinder Arrow Pipe 28mm OKO
80 Express, 47mm DR BBKit, Weak Ends Intake, Boyesen Dual stage reeds, 19mm Delorto carb, MLM pipe
79 Express
85 Aero 80 stock
84 elite 125 stock

User avatar
JJ Joseph
Spree
Spree
Posts: 252
Joined: Sun Aug 23, 2009 1:47 am
Location: Hawaii

Re: Spree starts, runs, but dies after a minute or so

Post by JJ Joseph » Thu Nov 22, 2012 3:55 am

Thee is no petcock on a Spree. It has a vacuum-operated fuel valve. It opens with the engine vacuum when the engine starts. Make sure all the lines are connected properly.

Johnniespeed
Elite
Elite
Posts: 316
Joined: Sat Nov 17, 2012 8:18 pm
Location: Sunny Surburbon Sparta Michigan

Re: Spree starts, runs, but dies after a minute or so

Post by Johnniespeed » Sat Dec 08, 2012 9:07 pm

My second spree was hesitating and stalling cold, I found the tiny jet/orifice in the float bowl clogged. It was preventing the bystarter well from filling up. Cleaned that jet and now my second Spree runs as good as the first.
John
1984 Aero 125 57 mph for sale.

Elite 150 64 mph for sale.

Elite 250 77 mph. for sale.

Red Honda Grom, modded to 250cc, 87 mph.

GSXR 1000 168 mph. My new favorite, scooters seems way too slow now.

Post Reply